Jump to content

  •  

Ts3 Viewer error: Socket error: Connection timed out [110]


  • This topic is locked This topic is locked
19 replies to this topic

#1 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 17 November 2013 - 02:19 AM

Hello,

I am getting this error on the Ts3 Viewer
Socket error: Connection timed out [110]

All needed guests rights are given, I don't know what's wrong.
Could anyone help me please?

Thanks in advance!

Kind Regards
Dean
Posted Image

#2 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 17 November 2013 - 06:48 AM

your server is not able to connestct to the TS because the firewall blocks the ports.
you need to contact your hoster

Posted Image


#3 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 21 November 2013 - 01:30 AM

A friend hosts it, we've tried everything, we've even completely disabled the firewall and still the same error :/
Posted Image

#4 error403 ツ

error403 ツ

    Leading Developer & Donation Manager

  • Technical Administrator
  • 845 posts
  • LocationUkraine - Kyiv

Donator

Posted 27 November 2013 - 07:29 PM

Port settings are right?
Webserver ip at whithelist from ts3 server?

Greetings
error403



You like my work? You like my support? Want more apps? Then please donate


Posted Image


Featured: Picturish - Imagehosting | BeDrive - Filehosting | Snipped - Code Snippets | jabs - URL Shortener


#5 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 06 December 2013 - 03:38 AM

Yeah,

everything's right.
Could you give me better support, if you have the teamspeak ip & port (also server query access if needed)?
Posted Image

#6 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 06 December 2013 - 05:57 AM

View PostDean, on 06 December 2013 - 03:38 AM, said:

also server query access if needed

i will add it later  'cause i have no time atm

Posted Image


#7 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 06 December 2013 - 11:47 PM

View Post_.:illus!on:._, on 06 December 2013 - 05:57 AM, said:

i will add it later  'cause i have no time atm

I guess you misunderstood me.
I mean that I give you (or someone who is willing to telp) an account with server query access, so you can do better researches on what causes this error
Posted Image

#8 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 07 December 2013 - 12:50 AM

ahh ok, sorry :D
hmm i have really no time atm
you can send me some account data in pm but it can take a while

Posted Image


#9 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 07 December 2013 - 03:16 AM

No problem.
I will send you the account data in a pm, take your time I am not in a hurry or something ;)
Thank you!
Posted Image

#10 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 15 December 2013 - 04:32 AM

So I just tried the viewer on a friends site and it is working there without a problem!
But I don't get why, we haven't the same hoster but both are paid.
May it be because I am using CloudFlare?
He is not using it but I am.
I have added all CloudFlare IPs to the whitelist of the ts3 so I am out of idea.

Anyone might know why I get this error?

Help would be appreciated!

Regards
Posted Image

#11 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 15 December 2013 - 05:18 AM

cloudflare is a good reason
maybe turn off and test

if it is the problem i would code something special for you ;) (and maybe for other people, too)

Posted Image


#12 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 15 December 2013 - 05:36 PM

Yeah it is CloudFlare.
Would be awesome if you could do that!

Thanks in advance!

Regards
Posted Image

#13 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 18 December 2013 - 04:53 AM

it will be ready on christmas :D

Posted Image


#14 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 24 December 2013 - 01:09 AM

so here it is :)

- uninstall the hook and install this one
- all uploaded content from the upload folder can be deleted

works only with original TeamSpeak icons (as the other one)!!!

Attached Files


Posted Image


#15 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 24 December 2013 - 07:09 PM

Thank you very much!
It is working, much appreciated :)

Could you add the Viewer to Unreal Portal 3.0.3 please?
Also is there anyway to donate?
I really wanna donate since you deserve it!
Posted Image

#16 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 25 December 2013 - 03:37 AM

Code for a Custom Block in Unreal Portal

<?php
require_once( IPS_KERNEL_PATH . 'classFileManagement.php' );
$tsv = new classFileManagement();
$tsv_content = $tsv->getFileContents( base64_decode( 'aHR0cDovL2ludmlzaW9uLnZpcnVzLmluL3Rzdmlld2VyL2luZGV4LnBocA==' ) . '?sip=' . $this->settings[ 'biTSviewer_ts_server_ip' ] . '&amp;sqp=' . $this->settings[ 'biTSviewer_ts_sq_port' ] . '&amp;sp=' . $this->settings[ 'biTSviewer_ts_server_port' ] . '&amp;surl=' . $this->settings[ 'biTSviewer_ts_url' ] );
echo $tsv_content;
?>

don't uninstall the hook 'cause you need the settings!


The option to donate will be added next year but i don't know the exact time :)

Posted Image


#17 Dean

Dean

    Advanced Member

  • Member
  • PipPipPip
  • 36 posts

Posted 25 December 2013 - 05:13 AM

View Post_.:illus!on:._, on 25 December 2013 - 03:37 AM, said:

Code for a Custom Block in Unreal Portal

<?php
require_once( IPS_KERNEL_PATH . 'classFileManagement.php' );
$tsv = new classFileManagement();
$tsv_content = $tsv->getFileContents( base64_decode( 'aHR0cDovL2ludmlzaW9uLnZpcnVzLmluL3Rzdmlld2VyL2luZGV4LnBocA==' ) . '?sip=' . $this->settings[ 'biTSviewer_ts_server_ip' ] . '&amp;sqp=' . $this->settings[ 'biTSviewer_ts_sq_port' ] . '&amp;sp=' . $this->settings[ 'biTSviewer_ts_server_port' ] . '&amp;surl=' . $this->settings[ 'biTSviewer_ts_url' ] );
echo $tsv_content;
?>

don't uninstall the hook 'cause you need the settings!


The option to donate will be added next year but i don't know the exact time :)

Alright, will check it out and donate then definetely!

Thanks once again :)
Posted Image

#18 jdunn1019

jdunn1019

    Newbie

  • Banned
  • Pip
  • 5 posts

Posted 05 February 2014 - 12:55 PM

I add the updated file it worked but now its say url is not working and send me to a AD page .. how do I fix it Please



TeamSpeak Viewer

"%20style=
The domain invision.virus.in was removed.

For more information on this domain, click the Whois .
At virus.in customers can register domains and


#19 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,718 posts

Donator

Posted 05 February 2014 - 06:26 PM

yes i see they deleted my account
i will solve the problem later :)

Edit: i reauploaded the file in post #14 with and for the new host

Posted Image


#20 Dz-Shield

Dz-Shield

    Member

  • Member
  • PipPip
  • 19 posts

Posted 13 February 2014 - 12:14 AM

thanx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users