Jump to content

  •  

Veizon skin reverting to default


  • This topic is locked This topic is locked
3 replies to this topic

#1 F4Bz

F4Bz

    Member

  • Member
  • PipPip
  • 17 posts

Posted 18 November 2016 - 06:59 PM

1. Problem you are having?
Apparently the Theme > Edit panel is not reading the css, but gives some "default" data like background colors and such.

2. What you were doing when the problem occured?
Long story short. Knowing nothing about css\php\html i'm relying on chrome Inspect to find the values i wanna change and then i simply go for the related .css and modify it with the values i want.
That said, some options require changing them from the theme edit panel. EVERYTIME i save any kind of change from that panel, it goes back to default values, taking the whole theme to what it was when i installed it.
I even tried to reupload the all of the .css i previously saved, that didn't work. And that's weird considering what really decides the values are those .css... Ho can the theme be able to revert itself at the change of a single option in the theme edit!

3. What version of IP.B are you running?
IPS 4.1.15

4. Who is your web hosting provider?
wwhost.ga

5. What is your board URL? (you can send it via PM)
http://fabz.wwhost.ga

6.Where did you download the IP.B installation package?
IV

7. Where did you download the Mod/Hook? (answer on this question if you are having the problem with mods or hooks.
IV

8. What did you try to solve the problem?
The first time this happened, i was like "well no biggies, i just started...". The second time i was like "ok, i need to remember to NEVER use that thing again"... The third i told myself i am an idiot...
It happened every time i used the theme > edit panel to change some links in the footer. I noticed that if i modify a simple line of code like "background-attachment: fixed;" in the css it DOESN'T show up if i check the same value on the theme > edit panel.
I decided then to modify it one by one, slowly and steady, but again i stepped into those links to change and skin went back to default losing EVERY single progress i had (more than 10 hours of modifying css)...

9. Picture/Video of the problem:
Just check the link i provided...

It was SO BEAUTIFUL yesterday... now it's a mess...

10. What username and password can we use to see the problem?
It's right on the home, no real need to login to see that i couldn't possibly think about using THAT thing as an actual theme...

#2 F4Bz

F4Bz

    Member

  • Member
  • PipPip
  • 17 posts

Posted 18 November 2016 - 08:46 PM

Also... is there a way to avoid IPS to name the files like it's a riddle?

I've got files like this:
05e81b71abe4f22d6eb8d1a929494829_responsive.css.1d7f973180a6183b399c12a180ec1eb5.css

wasn't "responsive.css" enough? O_o

#3 Mercedes-Benz

Mercedes-Benz

    Accounts manager

  • Administrator
  • 412 posts
  • Locationinvision-virus

Posted 20 November 2016 - 12:51 AM

Looking at your domain it ends in wwhost.ga That would mean its free as your host is also wwhost.ga Here at IV we do not give support to free hosters unless you use paid
Posted Image

#4 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,366 posts

Posted 20 November 2016 - 01:02 AM

no it is not enough to name it responsive.css because of security reasons
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users