Jump to content

  •  

- - - - -

Can't edit any style templates


  • This topic is locked This topic is locked
6 replies to this topic

#1 Marzia

Marzia

    Member

  • Member
  • PipPip
  • 27 posts

Posted 14 September 2016 - 09:32 AM

1. Problem you are having? Every time I try to save the changes on the templates it keeps saying error and I have to relog.
2. What you were doing when the problem occured? Was making changes on navigation for gamezone themescorp templates
3. What version of xF are you running? xF v.1.5.10
4. Who is your web hosting provider? namecheap
5. What is your board URL? (you can send it via PM) -will send to who will respond-
6.Where did you download the xF installation package? xF v.1.5.9-10 was taken from invision virus :)
7. Where did you download the Mod/Hook? (answer on this question if you are having the problem with mods or hooks. - I am actually wondering now if it's because of the themescorp add-ons but I can't be sure... all I know is that I can't save edited templates.
8. What did you try to solve the problem? I refreshed, cleared cache and cookies... I could edit it through ftp instead but, it's inconvenient... plus, I would like it so that other admins can freely make changes on templates.
9. Picture/Video of the problem: Posted Image
10. What username and password can we use to see the problem? -will pm to the one who will respond to this thread-

Edited by Marzia, 14 September 2016 - 09:35 AM.


#2 DaBeast

DaBeast

    XF Administrator

  • Administrator
  • 642 posts

Posted 14 September 2016 - 01:17 PM

View PostMarzia, on 14 September 2016 - 09:32 AM, said:

1. Problem you are having? Every time I try to save the changes on the templates it keeps saying error and I have to relog.
2. What you were doing when the problem occured? Was making changes on navigation for gamezone themescorp templates
3. What version of xF are you running? xF v.1.5.10
4. Who is your web hosting provider? namecheap
5. What is your board URL? (you can send it via PM) -will send to who will respond-
6.Where did you download the xF installation package? xF v.1.5.9-10 was taken from invision virus :)
7. Where did you download the Mod/Hook? (answer on this question if you are having the problem with mods or hooks. - I am actually wondering now if it's because of the themescorp add-ons but I can't be sure... all I know is that I can't save edited templates.
8. What did you try to solve the problem? I refreshed, cleared cache and cookies... I could edit it through ftp instead but, it's inconvenient... plus, I would like it so that other admins can freely make changes on templates.
9. Picture/Video of the problem: Posted Image
10. What username and password can we use to see the problem? -will pm to the one who will respond to this thread-

It's a problem with Themescorp, Chances are the addon isn't the most up to date for that theme or you don't have the latest, either or.

Try editing a non-themescorp theme to find out if that's the case

#3 Marzia

Marzia

    Member

  • Member
  • PipPip
  • 27 posts

Posted 14 September 2016 - 03:42 PM

i can't edit any templates for any themes... :/ we used to be able to.... but then our forum was hacked 5 days ago so we decided to update and ever since we can't edit any templates at all from the admincp

EDIT:

It's more like a relog issue... whenever we click save, it logs us out... ._.

Edited by Marzia, 15 September 2016 - 01:01 AM.


#4 DaBeast

DaBeast

    XF Administrator

  • Administrator
  • 642 posts

Posted 15 September 2016 - 01:51 AM

View PostMarzia, on 14 September 2016 - 03:42 PM, said:

i can't edit any templates for any themes... :/ we used to be able to.... but then our forum was hacked 5 days ago so we decided to update and ever since we can't edit any templates at all from the admincp

EDIT:

It's more like a relog issue... whenever we click save, it logs us out... ._.

lol, Did you install xF from scratch?, Are you using ssl?

xF has cookie problems if you install it under http and use https

#5 Marzia

Marzia

    Member

  • Member
  • PipPip
  • 27 posts

Posted 28 September 2016 - 03:34 PM

View PostDaBeast, on 15 September 2016 - 01:51 AM, said:

lol, Did you install xF from scratch?, Are you using ssl?

xF has cookie problems if you install it under http and use https

we didn't install xf from scratch since the hack, we just had a back-up and ran and fixed it then we installed the upgrade. xD
and yes, we are using ssl, could it be a "white-list" issue?

sorry for the late reply. :(

#6 DaBeast

DaBeast

    XF Administrator

  • Administrator
  • 642 posts

Posted 30 September 2016 - 01:02 AM

View PostMarzia, on 28 September 2016 - 03:34 PM, said:



we didn't install xf from scratch since the hack, we just had a back-up and ran and fixed it then we installed the upgrade. xD
and yes, we are using ssl, could it be a "white-list" issue?

sorry for the late reply. :(

Did you install it originally on http or https?

Try reverting back to http, when I used SSL on xF it was nothing but problems and never did work, I had to revert back to http

#7 Marzia

Marzia

    Member

  • Member
  • PipPip
  • 27 posts

Posted 11 November 2016 - 05:01 PM

View PostDaBeast, on 30 September 2016 - 01:02 AM, said:

Did you install it originally on http or https?

Try reverting back to http, when I used SSL on xF it was nothing but problems and never did work, I had to revert back to http

It's all good now! thanks again for the suggestions xD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users