Jump to content

  •  

- - - - -

Facebook register not working in latest xenforo branded 1.5.10


  • Please log in to reply
4 replies to this topic

#1 PyR8zdl

PyR8zdl

    Newbie

  • Member
  • Pip
  • 2 posts

Posted 04 September 2016 - 10:43 PM

In the admin area I have errors. It shows...

Server Error Log

Error Info
ErrorException: Fatal Error: syntax error, unexpected end of file -library/XenForo/ControllerPublic/Register.php:557
Generated By: Unknown Account, Yesterday at 11:22 PM
Stack Trace
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State
array(3) {
["url"] => string(50) "http://www.mydomain.com/register/facebook?reg=1"
["_GET"] => array(1) {
["reg"] => string(1) "1"
}
["_POST"] => array(0) {
}
}

I am unable to register via facebook. I have facebook setup and the test facebook intergration was good. Is there something wrong with the file?

#2 PyR8zdl

PyR8zdl

    Newbie

  • Member
  • Pip
  • 2 posts

Posted 05 September 2016 - 02:09 AM

not sure what is wrong with this release but I copied over with nullxf release and it works now. Something wrong with invision release. please check into it. Thanks

#3 Do Not DDoS Me

Do Not DDoS Me

    شروق الشمس

  • Member
  • PipPipPip
  • 1,714 posts

Donator

Posted 05 September 2016 - 07:49 PM

Check your Facebook app settings and ceck if you filled all corectly!

Allowed Language: English | No Support will be given in Shoutbox, in PM and on TS | Shoutbox is not for download requests | Community Rules. If you are not follow the rules and Ask in PM for getting Access to a License and / or Spam approve Request in Shoutbox, you will recive 5 Warning Points + 3 Days Suspension! :wallbash:


#4 DaBeast

DaBeast

    XF Administrator

  • Administrator
  • 646 posts

Posted 06 September 2016 - 12:14 PM

View PostPyR8zdl, on 05 September 2016 - 02:09 AM, said:

not sure what is wrong with this release but I copied over with nullxf release and it works now. Something wrong with invision release. please check into it. Thanks

Yea check again cause there shouldn't be an issue.
All that's been done in my releases is that copyright has been anonymized via anonym.to & i changed the GlobalSalt, So there's nothing wrong with it cause you can't fuck something up that you never touched.

So check your settings.

Edit: Especially since xF told you itself that the integration is fine.

#5 Spillou

Spillou

    Newbie

  • Member
  • Pip
  • 4 posts

Posted 06 September 2016 - 09:28 PM

Hello !

Yeah i had the same problem last year and so the only solution was to check your facebook app .. Try and say me :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users