Jump to content

  •  

Staff applications open!

We are currently in need of more staff members. Feel you are ready to take on the tasks of being a Community Team Member? Apply today here: http://invision-viru...f-applications/
IV Management

- - - - -

"Install in progress" after installation completed


  • Please log in to reply
3 replies to this topic

#1 zFreezy

zFreezy

    Member

  • Member
  • PipPip
  • 10 posts

Posted 08 September 2020 - 03:47 PM

1.What problem are you having?
The forum is not working after installatuon completed

2. What were you doing when the problem occurred?
I clicked after the progress bar completed to 'go to the suite'

3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode

Img https://imgur.com/gallery/72mWOHh

4. An error log should be pasted here via screenshot or in code for detailed preview
Versions:
Img https://imgur.com/gallery/72mWOHh

5. What version of IP.B are you using?
4.4.9.2

6. What PHP version are you running?
Required links:
7.4


7. Who is your web hosting provider?
000webhost.com

8. What is your board URL? (you can send it via PM if we ask you for it)
Kripten.ro/forun



9. Where did you download the IP.B installation package? (please provide a link)
http://invision-viru...llusion-nulled/


10. What did you try to solve the problem?
I cant do much... i dont know hoy to fix it.

11. What username and password can we use to see the problem.

No need.


12. Do you have any hooks/mods installed?
No

13. Are you using a custom or default skin?
I think is the default while the site is not letting me to access neither index neither ACP

#2 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 599 posts
  • LocationIV Strip Club

Posted 08 September 2020 - 04:57 PM

000webhost is a free webhosting, it's not advised to use free hosting services with IPS.

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image


#3 zFreezy

zFreezy

    Member

  • Member
  • PipPip
  • 10 posts

Posted 08 September 2020 - 06:06 PM

I know but still not explain the problem

#4 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 599 posts
  • LocationIV Strip Club

Posted 08 September 2020 - 08:33 PM

View PostzFreezy, on 08 September 2020 - 06:06 PM, said:

I know but still not explain the problem

That is the problem... It's Free Webhosting, they're not built to host this sort of software.

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users