Jump to content

  •  

PMs unavailable

We are aware that PMs are currently not loading. There is an issue with the database. We are working hard to fix this as soon as possible!
Thank you for understanding.
IV Management

- - - - -

Problem With Downloading


  • This topic is locked This topic is locked
5 replies to this topic

#1 iKasperx

iKasperx

    Graphic Designer

  • Member
  • PipPipPip
  • 33 posts
  • LocationEgypt

Posted 26 March 2020 - 09:26 PM

I have a problem with downloading, i cant download anything from downloads section :(

#2 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 521 posts

Posted 26 March 2020 - 11:29 PM

View PostLord Kasper, on 26 March 2020 - 09:26 PM, said:

I have a problem with downloading, i cant download anything from downloads section :(
You should contact your administrator. It is likely that administrator has not allowed to downloading to you personally  or to your group.
If the administrator have not announced to You about restrictions, may be that the reason is not correct settings for user groups.
If You got some error message, let us know.

#3 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 458 posts
  • LocationIV Strip Club

Posted 27 March 2020 - 04:46 AM

Here, or your own forum?

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image


#4 iKasperx

iKasperx

    Graphic Designer

  • Member
  • PipPipPip
  • 33 posts
  • LocationEgypt

Posted 27 March 2020 - 07:12 AM

View PostRobinson, on 27 March 2020 - 04:46 AM, said:

Here, or your own forum?
here

#5 iKasperx

iKasperx

    Graphic Designer

  • Member
  • PipPipPip
  • 33 posts
  • LocationEgypt

Posted 27 March 2020 - 08:18 PM

When I click on the download button, nothing happens and the file is not downloaded

#6 iKasperx

iKasperx

    Graphic Designer

  • Member
  • PipPipPip
  • 33 posts
  • LocationEgypt

Posted 27 March 2020 - 09:28 PM

The problem was solved, the problem was from the browser




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users