Jump to content

  •  

PMs unavailable

We are aware that PMs are currently not loading. There is an issue with the database. We are working hard to fix this as soon as possible!
Thank you for understanding.
IV Management

- - - - -

Controller 403 error


  • Please log in to reply
2 replies to this topic

#1 maxiguti

maxiguti

    Newbie

  • Member
  • Pip
  • 6 posts

Donator

Posted 16 March 2020 - 09:23 PM

hello, please i dont known if i am posting on the right place but i think yes. if not move it please and sorry!

so whats happening is when i try to install the forum i get error  controller 403.shtml
https://prnt.sc/rh7zg3
what i have to do.
i upload by .ZIP mode to my hosting is that ok?

thanks so much!

#2 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 521 posts

Posted 16 March 2020 - 10:15 PM

To upload in .zip mode is OK. Usually error 403 means that You don't have permission, ie Your files or folders may have wrong permissions.
All files must have permission 644 and folders 755.
But as I can see You get message "Controller 403.shtml not found", it means that system cannot find it.
The reason may be, that it is really missing or the path is wrong.
What to do. First of all, try again for example pressing F5. If don't help, upload again and try then agan. If still not help, check - maybe You put in configuration file https, replace it to http and try again. If You uses Chrome or some Chromium based browser, You may need to delete cookies and restart browser.
If still not help, try to find another sorce package and use it. If still don't help, upload using ftp or sftp in binary mode.
That's all what I can recommend.
You can also read this
https://invisioncomm...r-handling-r10/
or use search
https://www.google.c...Q4dUDCAs&uact=5

#3 crosshootch

crosshootch

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 30 March 2020 - 06:14 PM

Also worth checking flood control on your server as that can throw the same error during installs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users