Jump to content

  •  

PMs unavailable

We are aware that PMs are currently not loading. There is an issue with the database. We are working hard to fix this as soon as possible!
Thank you for understanding.
IV Management

- - - - -

SINCE UPDATE NOTHING BUT PROBLEMS


  • This topic is locked This topic is locked
2 replies to this topic

#1 crazy85

crazy85

    Member

  • Donator
  • PipPip
  • 11 posts
  • LocationUK, Liverpool

Donator

Posted 20 November 2019 - 02:48 AM

hi there idk if u can help.  Since updating to the latest version Invision Community v4.4.7 i have had a war battle with bots spamming the forums i have had to disable showing forum to guests. i updated the chatbox to free latest free version was fine for a week and then the chatbox was gone with no reasion why, all the permissions are fine checked them like 10 times. since the the update its done somthink to the system permissions idk what its done but my forums is all messed up now.

but when i tested it in guest i could post new topics even tho the permissions say guest can post so am baffled.

#2 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 512 posts

Posted 20 November 2019 - 03:29 PM

@crazy85
  • the latest version isn't 4.4.7 but 4.4.8
  • these problems aren't any way related to update/upgrade


#3 _.:illus!on:._

_.:illus!on:._

    CML

  • Community Management Leadership
  • 2,837 posts

Posted 21 November 2019 - 06:29 AM

@neptunus the latest version until now is 4.4.7 ;)

As neptunus wrote problems are not related to the version in general but it can happen if you upgraded with not compatible 3rd party shit

but whatever i see no support layout :closed:

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users