Jump to content

  •  

Staff applications open!

We are looking for dedicated members to join the Community Team to help enforce the community rules and make IV a better place for everyone.
Do you think you have what it takes to join? Apply here: http://invision-viru...f-applications/
IV Management

- - - - -

ERROR 500


  • This topic is locked This topic is locked
7 replies to this topic

#1 Youssef.

Youssef.

    Advanced Member

  • Member
  • PipPipPip
  • 42 posts

Posted 18 September 2019 - 04:58 AM

Describing the problem:
1. What problem are you having? Error 500
2. What were you doing when the problem occurred? Nothing, I was trying to visit my forum and suddenly found Error 500 problem
3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode)
An error occurred (500 Error)
We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 

You can try again by clicking the button below, or try again later. 

Try again
4. An error log should be pasted here via screenshot or in code for detailed preview
How can i get it? I forgot
Versions:
5. What version of IP.B are you using? 4.2.2
6. What PHP version are you running?
Required links: 7.1
7. Who is your web hosting provider? BlueAngelHost
8. What is your board URL? (you can send it via PM if we ask you for it) When you ask for it
IP.B Package/Miscellaneous
9. Where did you download the IP.B installation package? (please provide a link)
http://invision-viru...llusion-nulled/
10. What did you try to solve the problem?
Well, i just reset the forum and edit the MySQL info to my main one so it gives me my posts and members back
11. What username and password can we use to see the problem. Its a global error, no need for users
Customization:
12. Do you have any hooks/mods installed? No
13. Are you using a custom or default skin? Both.
PS: I upgraded from 4.2.2 to 4.3.6 then i got much problems and errors
Luckily i had 4.2.2 db and files but lost 3 days so i took core_members that are in 4.3.6 and added jt in the 4.2.2 same to posts and topics so everything worked fine.
I wish that the error is from the host
If its not please help me at fixing it.

Edited by Youssef., 18 September 2019 - 04:59 AM.


#2 KahunaElGrande

KahunaElGrande

    Community Team Management

  • Community Management
  • 64 posts
  • LocationUnited States

Posted 18 September 2019 - 05:00 AM

View PostYoussef., on 18 September 2019 - 04:58 AM, said:

Describing the problem:
1. What problem are you having? Error 500
2. What were you doing when the problem occurred? Nothing, I was trying to visit my forum and suddenly found Error 500 problem
3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode)
An error occurred (500 Error)
We're sorry, but a temporary technical error has occurred which means we cannot display this site right now. 

You can try again by clicking the button below, or try again later. 

Try again
4. An error log should be pasted here via screenshot or in code for detailed preview
How can i get it? I forgot
Versions:
5. What version of IP.B are you using? 4.2.2
6. What PHP version are you running?
Required links: 7.1
7. Who is your web hosting provider? BlueAngelHost
8. What is your board URL? (you can send it via PM if we ask you for it) When you ask for it
IP.B Package/Miscellaneous
9. Where did you download the IP.B installation package? (please provide a link)
http://invision-viru...llusion-nulled/
10. What did you try to solve the problem?
Well, i just reset the forum and edit the MySQL info to my main one so it gives me my posts and members back
11. What username and password can we use to see the problem. Its a global error, no need for users
Customization:
12. Do you have any hooks/mods installed? No
13. Are you using a custom or default skin? Both.
PS: I upgraded from 4.2.2 to 4.3.6 then i got much problems and errors
Luckily i had 4.2.2 db and files but lost 3 days so i took core_members that are in 4.3.6 and added jt in the 4.2.2 same to posts and topics so everything worked fine.
I wish that the error is from the host
If its not please help me at fixing it.

This is generally due to not enough memory being allocated to the script.

#3 Youssef.

Youssef.

    Advanced Member

  • Member
  • PipPipPip
  • 42 posts

Posted 18 September 2019 - 02:28 PM

How can i fix it then?

#4 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 18 September 2019 - 10:37 PM

The 500 Internal Server Error is a "server-side" error, meaning the problem is not with your PC or Internet connection but instead is a problem with the web site's server.Go to Your server cpanel and look for error.log file. This is the only thing what can help You.
Another and much more effective way is to contact the server owner or maintainer to resolve the server problems. You can't solve them yourself.
PS this is not the first time you have been talking about problems with your server in this forum. Why don't you contact the server administrator if You have problems with hosting server?

#5 Youssef.

Youssef.

    Advanced Member

  • Member
  • PipPipPip
  • 42 posts

Posted 20 September 2019 - 08:04 PM

Delete this please, wrong reply

Edited by Youssef., 21 September 2019 - 05:27 PM.


#6 Youssef.

Youssef.

    Advanced Member

  • Member
  • PipPipPip
  • 42 posts

Posted 21 September 2019 - 04:30 PM

Im lucky, this post is not locked yet.
I got the same error now but when i checked error_logs i got nothing on todays's date
These are the latest errors
[30-Jul-2019 18:33:18 UTC] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /home/mwsampor/public_html/forum/system/Image/Imagemagick.php on line 93
[30-Jul-2019 18:34:01 UTC] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /home/mwsampor/public_html/forum/system/Image/Imagemagick.php on line 93
[30-Jul-2019 18:34:22 UTC] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /home/mwsampor/public_html/forum/system/Image/Imagemagick.php on line 93
[30-Jul-2019 18:34:46 UTC] PHP Fatal error:  Maximum execution time of 30 seconds exceeded in /home/mwsampor/public_html/forum/system/Image/Imagemagick.php on line 93
[09-Aug-2019 23:58:39 UTC] PHP Fatal error:  Out of memory (allocated 14680064) (tried to allocate 131072 bytes) in /home/mwsampor/public_html/forum/system/Output/Output.php on line 750


#7 Youssef.

Youssef.

    Advanced Member

  • Member
  • PipPipPip
  • 42 posts

Posted 21 September 2019 - 05:25 PM

Another logs today
The log entry was triggered by a guest
Guests
The URL of page the error occurred on was https://mysite/forum/profile/8340-someone/content/
OutOfRangeException:  (0)
#0 /home/user/public_html/forum/system/Theme/Theme.php(367): IPS\Patterns\_ActiveRecord::load(0)
#1 /home/user/public_html/forum/system/Dispatcher/Standard.php(49): IPS\_Theme::i()
#2 /home/user/public_html/forum/system/Dispatcher/Front.php(632): IPS\Dispatcher\_Standard::baseCss()
#3 /home/user/public_html/forum/system/Dispatcher/Front.php(63): IPS\Dispatcher\_Front::baseCss()
#4 /home/user/public_html/forum/system/Dispatcher/Dispatcher.php(103): IPS\Dispatcher\_Front->init()
#5 /home/user/public_html/forum/index.php(12): IPS\_Dispatcher::i()
#6 {main}
BACKTRACE
#0 /home/user/public_html/forum/init.php(523): IPS\_Log::log('OutOfRangeExcep...', 'uncaught_except...')
#1 [internal function]: IPS\IPS::exceptionHandler(Object(OutOfRangeException))
#2 {main}


#8 Youssef.

Youssef.

    Advanced Member

  • Member
  • PipPipPip
  • 42 posts

Posted 24 September 2019 - 12:20 AM

Fixed, please close the thread.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users