Jump to content

  •  

Staff applications open!

We are looking for dedicated members to join the Community Team to help enforce the community rules and make IV a better place for everyone.
Do you think you have what it takes to join? Apply here: http://invision-viru...f-applications/
IV Management

- - - - -

code editing error with IPB/S Version 4.4.2


  • Please log in to reply
6 replies to this topic

#1 saberface

saberface

    Member

  • Member
  • PipPip
  • 14 posts

Posted 01 June 2019 - 11:24 PM

Describing the problem:
  • 1. What problem are you having? I am having a problem when I go to edit a post made in the forums, problem being when I go to edit code or link using the edit bar I get the following error (There was a problem loading this content)
  • 2. What were you doing when the problem occurred? I am attempting to edit the code on my post
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode)
    Attached to post i.is.cc/2FB4ToE5.png
Versions:
  • 4. What version of IP.B are you using? Version 4.4.2
  • 5. What PHP version are you running? 7.3.5
Required links:
  • 6. Who is your web hosting provider? Interserver.net
  • 7. What is your board URL? (you can send it via PM if we ask you for it) mocww.tk
IP.B Package/Miscellaneous
  • 8. Where did you download the IP.B installation package? (please provide a link) From Invision Virus web site (Here)
  • 9. What did you try to solve the problem? I tried to disable SSL, Turned off cloudflare, Disabled all plug ins & applications, Had my host examine files, & folders for correct permissions, checked the php & data base versions even down grading.
  • 10. What username and password can we use to see the problem. Will send in pm
Customization:
  • 11. Do you have any hooks/mods installed? Yes several
  • 12. Are you using a custom or default skin? No but have some installed

Edited by saberface, 01 June 2019 - 11:27 PM.


#2 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 02 June 2019 - 02:45 AM

I cannot help You much, here is too little info for me, but one thing what I see - if possible do not use php higher than 7.2
and one another thing to look - if You use SSL (https), be sure that also all links are https (http links may be blocked by forum software or by web browser).

#3 saberface

saberface

    Member

  • Member
  • PipPip
  • 14 posts

Posted 02 June 2019 - 10:41 AM

I have cloudflare https rewrite so it over writes the unsecured content and secures it automatically. How ever the editor has java script unsecured problems I'm not sure why it doesn't auto secure that.

#4 saberface

saberface

    Member

  • Member
  • PipPip
  • 14 posts

Posted 03 June 2019 - 07:54 AM

This topic is not resolved..

#5 saberface

saberface

    Member

  • Member
  • PipPip
  • 14 posts

Posted 07 June 2019 - 02:12 PM

so my problem is with the CK editor and ssl but im not sure how to fix it

#6 Invincibility

Invincibility

    Retired Contributor

  • Retired Contributor
  • PipPipPipPipPip
  • 123 posts

Donator

Posted 05 July 2019 - 04:10 PM

Did you manually edit your CKEditor via the FTP or added additional plugins to the CKE?
If you, try to revert these changes with uploading and overwriting all files of the CKE in your FTP
( /applications/core/interface/ckeditor/ckeditor ) - use the CKEeditor which is provided by the Invision version you're having.
You can find the version again in our downloads-section.

#7 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 06 July 2019 - 04:03 AM

  • Have You turned php to 7.2 or 7.1?
  • use default skin
  • if there is still problem, turn of https and if then the problem is gone, is problem in these three things
Of course, You may need to run clean cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users