Jump to content

  •  

Staff applications open!

We are looking for dedicated members to join the Community Team to help enforce the community rules and make IV a better place for everyone.
Do you think you have what it takes to join? Apply here: http://invision-viru...f-applications/
IV Management

- - - - -

How to make secure site?


  • This topic is locked This topic is locked
5 replies to this topic

#1 Husam_Haider

Husam_Haider

    Member

  • Member
  • PipPip
  • 10 posts

Posted 16 May 2019 - 03:53 PM

Does anyone knows how to make secure site connection?
Posted Image

#2 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 364 posts
  • LocationIV Strip Club

Posted 16 May 2019 - 05:39 PM

If you use cPanel, you can do this VIA SLL/TLS

Attached File  2830b18a835b47da2e5df230c4929988.png   10.01K   4 downloads

If you do not know how to use this, there are plenty of Guides on google, just type in SSL via cPanel

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image


#3 _.:illus!on:._

_.:illus!on:._

    CML

  • Community Management Leadership
  • 2,833 posts

Posted 17 May 2019 - 05:33 AM

check if you really need that pseudo security before you do anything

who cares what the fucking browser says? ;)

Posted Image


#4 cold

cold

    Management Team

  • Community Management
  • 670 posts

Donator

Posted 19 May 2019 - 02:05 AM

View PostHusam_Haider, on 16 May 2019 - 03:53 PM, said:

Does anyone knows how to make secure site connection?
Posted Image

Also check if your forum is making calls to unsecure resources such as images. To fix this go to the AdminCP -> Posting -> Serve images from local server. Make sure you rebuild the current images.

Community Rules | IV Discord | News
discord: cold#0001
steam: /id/hitmarker


#5 Husam_Haider

Husam_Haider

    Member

  • Member
  • PipPip
  • 10 posts

Posted 19 May 2019 - 10:38 AM

View PostRobinson, on 16 May 2019 - 05:39 PM, said:

If you use cPanel, you can do this VIA SLL/TLS

Attachment 2830b18a835b47da2e5df230c4929988.png

If you do not know how to use this, there are plenty of Guides on google, just type in SSL via cPanel

View Postcold, on 19 May 2019 - 02:05 AM, said:

Also check if your forum is making calls to unsecure resources such as images. To fix this go to the AdminCP -> Posting -> Serve images from local server. Make sure you rebuild the current images.
Thanks! its added

#6 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 364 posts
  • LocationIV Strip Club

Posted 19 May 2019 - 03:44 PM

Glad we could help you, enjoy your day! :D

Closed.

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users