Jump to content


Staff applications open!

We are currently in need of more staff members. Feel you are ready to take on the tasks of being a Community Team Member? Apply today here: http://invision-viru...f-applications/
IV Management

- - - - -

I can not use the text box when creating topics and responding to topics

  • This topic is locked This topic is locked
3 replies to this topic

#1 Epherso



  • Member
  • PipPip
  • 19 posts

Posted 24 April 2019 - 07:23 PM

Describing the problem:
  • 1. What problem are you having? Hello everyone, I moved to a new Cloud hosting company and now every time I enter a topic to reply or create a new topic, the message box does not appear, just the button to attach a file.
  • 2. What were you doing when the problem occurred? Nothing, as described above just moved my forum, getting the same in the same URL and database.
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode) Posted Image
  • 4. What version of IP.B are you using? v4.3.6
  • 5. What PHP version are you running? 7.0
Required links:
  • 6. Who is your web hosting provider? https://strobar.com/
  • 7. What is your board URL? (you can send it via PM if we ask you for it) Following the new privacy standards of Invision Virus, if possible via PM
IP.B Package/Miscellaneous
  • 8. Where did you download the IP.B installation package? (please provide a link) http://invision-viru...sion-nulledzip/
  • 9. What did you try to solve the problem? First I recovered the backup three times and also the database, I looked for similar problems on the internet and here in the forum too, unfortunately I could not get any guide so I could follow.
  • 10. What username and password can we use to see the problem. User: test Password: test
  • 11. Do you have any hooks/mods installed? (BIM42) Hide Link And Code 2.0.5 | Unread Topic Badge 2.0.1 | Old Topic Warning 1.0.0 | AdBlock Detector 1.0.1 |
  • 12. Are you using a custom or default skin? Default Skin

#2 neptunus


    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 553 posts

Posted 25 April 2019 - 07:52 PM

The reason is that somewhere there is a problem in the database, not all scripts are properly loaded, in this case probably CKEditor .js.
uninstall all hooks, added modules and added skins.
Restart forum and run clean cache. If cronjob is working properly, just wait a bit and restart again.
If it still doesn't work, check if https is enabled correctly.
If this doesn't work, you'll probably need to reinstall whole IPS.
PS. If possible, use php 7.2 (IPS 4.3.6 works also with php 7.0, but all newer versions need php 7.2 or higher).

#3 Epherso



  • Member
  • PipPip
  • 19 posts

Posted 30 April 2019 - 05:37 AM

Thanks to everyone who tried to help me, I managed to solve it, it was quite simple and could be useful for the next ones: It was just enough to update the text editor of the forum and everything returned to normal. Administration may close the topic as resolved.

#4 Robinson


    Community Team

  • Community Team Leadership
  • 547 posts
  • LocationIV Strip Club

Posted 30 April 2019 - 03:44 PM

View PostEpherso, on 30 April 2019 - 05:37 AM, said:

update the text editor of the forum and everything returned to normal.

Glad you solved it!

Closed and moved.

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |


           Posted Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users