Jump to content

  •  

PMs unavailable

We are aware that PMs are currently not loading. There is an issue with the database. We are working hard to fix this as soon as possible!
Thank you for understanding.
IV Management

- - - - -

Help to choose a good version


  • This topic is locked This topic is locked
5 replies to this topic

#1 Olym

Olym

    Newbie

  • Member
  • Pip
  • 8 posts
  • LocationFrance

Posted 18 April 2019 - 04:58 PM

being a beginner I would like to have your opinion to select the most stable version of IPB ... Thank you for your future answers

#2 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 409 posts
  • LocationIV Strip Club

Posted 18 April 2019 - 05:50 PM

As of now, 4.3 I'd say, until we get more 4.4 Plugins/Themes.

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image


#3 Olym

Olym

    Newbie

  • Member
  • Pip
  • 8 posts
  • LocationFrance

Posted 18 April 2019 - 06:05 PM

Ah, thank you very much for your quick reply

#4 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 409 posts
  • LocationIV Strip Club

Posted 18 April 2019 - 06:06 PM

No Problem :)

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image


#5 todon

todon

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 19 April 2019 - 09:28 AM

4.3 is the most suitable untill now, I'm using it not problem at all.

Good luck :)

#6 _.:illus!on:._

_.:illus!on:._

    CML

  • Community Management Leadership
  • 2,836 posts

Posted 21 April 2019 - 08:09 AM

4.3 is the badest version ever

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users