Jump to content

  •  

Staff applications open!

We are looking for dedicated members to join the Community Team to help enforce the community rules and make IV a better place for everyone.
Do you think you have what it takes to join? Apply here: http://invision-viru...f-applications/
IV Management

- - - - -

Problems IPB 4.4.1


  • This topic is locked This topic is locked
11 replies to this topic

#1 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 30 March 2019 - 10:28 PM

Describing the problem:
  • 1. What problem are you having?: Not getting the install Screen After Fresh Installing 4.4.1
  • 2. What were you doing when the problem occurred? Waited for File Transfer (binary mode) to finish  Soon as it got done i went to my website(subdomain for the forums) to start installing it.
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode) : Getting Server Error 500  ( will get picture once Fresh Transfer runs again)
Versions:
  • 4. What version of IP.B are you using? 4.4.1
  • 5. What PHP version are you running? 5.6
Required links:
  • 6. Who is your web hosting provider? Secnetwork ( using them and site worked fine on 4.3.x  ( http://secnetworks.com/)
  • 7. What is your board URL? (you can send it via PM if we ask you for it) https://oriongamers.net is main page, (forum is forum.oriongamers.net)
IP.B Package/Miscellaneous
  • 8. Where did you download the IP.B installation package? (please provide a link)  http://invision-viru...llusion-nulled/
  • 9. What did you try to solve the problem?  Redownloaded Zip File from 3 Webbroswers and 1 server and copied trying to ensure i got a good copy of it, Deleted entire Subdomain and recreated a new one,  Wiped All Files from FTP that pertained IPB/IPS
  • 10. What username and password can we use to see the problem. At the moment None as you cant login as i cant install it to the Subdomain D: lol
Customization:
  • 11. Do you have any hooks/mods installed? No Fresh Copy
  • 12. Are you using a custom or default skin?  Default skin as its a fresh copy

Edited by cody0520, 30 March 2019 - 10:29 PM.


#2 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 30 March 2019 - 11:37 PM

  • This is misconfigured server problem, you must ask for help from server owner.
  • You must use at least php 7.1-7.2, (7.3 not recommended, the best is 7.1 or above)
  • Never delete any files before uploading new files and before the upgrade is done
  • always turn on default skin before upgrading, ie alredy before You'll begin uploading new files
  • always clean cache before upgrading
  • Now is recommended upload again previous version files, ie at least 4.3.6, run forum, clear cache, turn on default skin, backup all Your data etc.
Report about this problem to server/hosting owner and if they don't repair this problem, You can't also upgrade to any newer version, ie to any version what is 4.4.0  or 4.4.1 or 4.4.2
If You want to continue using this server, You can use only version 4.3.6 or older still they havent fixed server configuration problems.
Newer versions will not work on this server configuration. This is server problem.
Good Luck to You.

PS, I forgot to say:
Warning! There may also have a previous version corrupted and may need to be reinstalled all because you said you deleted all files before uploading new ones! It was very big mistake!
If everything was/is so, may be all postings and everything else broken or damaged. This depends on the way the database was stored.

Edited by neptunus, 31 March 2019 - 07:41 PM.


#3 waha005

waha005

    Community Team

  • Community Team
  • 226 posts

Posted 31 March 2019 - 12:40 AM

First, download IPS requirement test script and make sure that your web server supports all of those required modules and functions in order to work.

When you do that, take screenshot and place it here so we can see if your server support the software or no.
About me:
- I am programmer, i know PHP, HTML, CSS, JS, JQUERY, C++, C#, Perl, Python excellent. Also i'm working with Photoshop for designs, logo, banners etc.



Best regards,
Waha005

#4 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 31 March 2019 - 01:51 AM

Ill get that done,  its weird though how 4.3.x was working fine,  no issues,  made a backup of the files,  removed them as there was a bunch of useless junk installed etc.   and did a fresh install and then that happen D:

#5 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 31 March 2019 - 01:53 AM

View Postneptunus, on 30 March 2019 - 11:37 PM, said:

  • This is misconfigured server problem, you must ask for help from server owner.
  • You must use at least php 7.0-7.2, (7.3 not recommended, the best is 7.0 or 7.1)
  • Never delete any files before uploading new files and before the upgrade is done
  • always turn on default skin before upgrading, ie alredy before You'll begin uploading new files
  • always clean cache before upgrading
  • Now is recommended upload again previous version files, ie at least 4.3.6, run forum, clear cache, turn on default skin, backup all Your data etc.
Report about this problem to server/hosting owner and if they don't repair this problem, You can't also upgrade to any newer version, ie to any version what is 4.4.0  or 4.4.1 or 4.4.2
If You want to continue using this server, You can use only version 4.3.6 or older still they havent fixed server configuration problems.
Newer versions will not work on this server configuration. This is server problem.
Good Luck to You.

PS, I forgot to say:
Warning! There may also have a previous version corrupted and may need to be reinstalled all because you said you deleted all files before uploading new ones! It was very big mistake!
If everything was/is so, may be all postings and everything else broken or damaged. This depends on the way the database was stored.
I always delete files before uploading new ones to ensure there is no possible errors about installing/overwriting etc.  and never had a issue with it before  ( been doing it that way since 3.x)

#6 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 31 March 2019 - 02:48 AM

Narrowed it down to something on 4.4,   installed 4.3 just fine  so ima see if i can upgrade it,     The IPS Requirement script, came back all Passed.

#7 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 31 March 2019 - 03:19 AM

Now, I do not understand exactly if did You got back 4.3.6 and it works?
If so, as I said - you cannot upgrade it before, when the server owner has fixed/repaired/changed (what ever) the server settings.
This not only Your problem, many servers had the same problem and on most cases the server owners know about it.

#8 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 31 March 2019 - 03:21 AM

alright so i updated it to 7.0 PHP version, Did a upgrade Vs a Fresh Install, Cleared cache, didnt delete files  but 4.4.1 isnt wanting to do anything  

https://i.imgur.com/q3lIG7f.png

#9 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 31 March 2019 - 03:22 AM

View Postneptunus, on 31 March 2019 - 03:19 AM, said:

Now, I do not understand exactly if did You got back 4.3.6 and it works?
If so, as I said - you cannot upgrade it before, when the server owner has fixed/repaired/changed (what ever) the server settings.
This not only Your problem, many servers had the same problem and on most cases the server owners know about it.
Correct,  4.3.x works Fine with no issues on server,   4.4.x rather its fresh install or upgrading from 4.3.x isnt working    and getting internal server error 500.

what would of changed from 4.4 from 4.3 that would cause it not to work?

#10 cody0520

cody0520

    Member

  • Member
  • PipPip
  • 17 posts

Posted 31 March 2019 - 03:28 AM

mmk idk what happened, but spam entered the website Address and it worked     "technology" lol

#11 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 31 March 2019 - 06:47 PM

View Postcody0520, on 31 March 2019 - 03:28 AM, said:

mmk idk what happened, but spam entered the website Address and it worked "technology" lol
I spent a few hours investigating this thing and it became clear that this version would not work if the PHP version was lower than PHP 7.1.0.
I got it to work until the installation requirements were displayed:
I received this message:

Quote

You are running PHP version 7.0.19. You need PHP 7.1.0 or above.
You should contact your hosting provider or system administrator to ask for an upgrade.


#12 Robinson

Robinson

    Community Team

  • Community Team Leadership
  • 364 posts
  • LocationIV Strip Club

Posted 31 March 2019 - 07:10 PM

cody0502 have you resolved this Issue?

Do not PM me or any Staff member with support related questions

| Community Rules | News | License FAQ | License Reset | Join Discord | Donator Info |

  

           Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users