Jump to content

  •  

Staff applications open!

We are looking for dedicated members to join the Community Team to help enforce the community rules and make IV a better place for everyone.
Do you think you have what it takes to join? Apply here: http://invision-viru...f-applications/
IV Management

- - - - -

Error When installing IPB4.4.1


  • This topic is locked This topic is locked
9 replies to this topic

#1 GREAT_BATTLER

GREAT_BATTLER

    Member

  • Member
  • PipPip
  • 15 posts

Posted 27 March 2019 - 11:12 PM

Hey all,
1. Problem you are having? I tried to upgrade IPB but I did something wrong so I had to install it again.But it now gives an error
2. What you were doing when the problem occured? When triyng to reinstall IPB
3. What version of IP.B are you running? 4.4.1
4. Who is your web hosting provider? Infinity Free
5. What is your board URL? (you can send it via PM) http://deathshadow--...pizy.com/Forum/
6.Where did you download the IP.B installation package? http://invision-viru...llusion-nulled/
7. Where did you download the Mod/Hook? (answer on this question if you are having the problem with mods or hooks. -
8. What did you try to solve the problem? Installing again and again.
9. Picture/Video of the problem:
Fatal error: require(): Failed opening required '/home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/conf_global.php' (include_path='.:/usr/share/pear/') in /home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/system/Db/Db.php on line 153
10. What username and password can we use to see the problem? Not required just visiting the site is sufficient

#2 waha005

waha005

    Community Team

  • Community Team
  • 227 posts

Posted 28 March 2019 - 12:44 AM

1) The given web hosting provider is a free host and you will everytime experience errors and it is not offshore hosting that allows nulled scripts.
2) That error telling you that you don't have conf_global.php file in your forum root directory which is required in order to work
About me:
- I am programmer, i know PHP, HTML, CSS, JS, JQUERY, C++, C#, Perl, Python excellent. Also i'm working with Photoshop for designs, logo, banners etc.



Best regards,
Waha005

#3 GREAT_BATTLER

GREAT_BATTLER

    Member

  • Member
  • PipPip
  • 15 posts

Posted 28 March 2019 - 08:15 AM

There isn't a file named as conf_global.php in my root directory or the ips package.But there is one called conf_global.dist.php or something.Shall i reaname it?

#4 _.:illus!on:._

_.:illus!on:._

    CML

  • Community Management Leadership
  • 2,834 posts

Posted 28 March 2019 - 08:25 AM

ya, it must be renamed lol
must be hard to read the docs from ips which are linked in my readme :facepalm:

Posted Image


#5 GREAT_BATTLER

GREAT_BATTLER

    Member

  • Member
  • PipPip
  • 15 posts

Posted 28 March 2019 - 09:12 AM

Thx btw for both of you for helping me
@waha005 and @illus!on
But here is the new error,
Fatal error: Uncaught ErrorException: Class IPS\Request could not be loaded. Ensure it has been properly prefixed with an underscore and is in the correct namespace. in /home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/init.php:440 Stack trace: #0 [internal function]: IPS\IPS::errorHandler(256, 'Class IPS\\Reque...', '/home/vol11_1/e...', 440, Array) #1 /home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/init.php(440): trigger_error('Class IPS\\Reque...', 256) #2 [internal function]: IPS\IPS::autoloader('IPS\\Request') #3 /home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/system/Session/Front.php(44): spl_autoload_call('IPS\\Request') #4 /home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/system/Dispatcher/Standard.php(323): IPS\Session\_Front::loggedIn() #5 [internal function]: IPS\Dispatcher\_Standard->__destruct() #6 {main} thrown in /home/vol11_1/epizy.com/epiz_23484061/htdocs/Forum/init.php on line 440
Hope someone could help me to fix this too :(

Edited by GREAT_BATTLER, 28 March 2019 - 09:31 AM.


#6 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 28 March 2019 - 06:14 PM

View PostGREAT_BATTLER, on 28 March 2019 - 09:12 AM, said:

Hope someone could help me to fix this too :(
No iFastNet fake servers don't allow you to install IPS v. 4.4.0 or later. The last what you can use is IPS 4.3.6. How long it lasts, no one knows. I think, soon is even this version blocked.
So, only you and your wallet can help you.
History has shown that these servers are often completely lost overnight and without any notification. So you lose everything you have.

Edited by neptunus, 28 March 2019 - 06:22 PM.


#7 ClaudiuZGamer_YT

ClaudiuZGamer_YT

    Newbie

  • Member
  • Pip
  • 3 posts

Posted 28 March 2019 - 11:51 PM

Try to update PHP Version to 7.0

#8 GREAT_BATTLER

GREAT_BATTLER

    Member

  • Member
  • PipPip
  • 15 posts

Posted 29 March 2019 - 12:06 AM

Im not using ifastnet as my hosting provider.But I used infinityfree for it.Btw there should be anyway to fix that error plz someone do help me :(

#9 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 495 posts

Posted 29 March 2019 - 01:32 AM

View PostGREAT_BATTLER, on 29 March 2019 - 12:06 AM, said:

Im not using ifastnet as my hosting provider.But I used infinityfree for it.Btw there should be anyway to fix that error plz someone do help me :(
infinityfree is one of ifastnet servers. I don't generally talk about things I don't know.
In case you have time, go to the servers cpanel and see even there is it writen.
For example:
	1. Upgrading your epizy.com free account to iFastNet Premium gives your ....
	2. © 2019 InfinityFree. All rights reserved. Powered by: iFastNet Premium Hosting
	3. https://cpanel.epizy.com/index.php

Edited by neptunus, 29 March 2019 - 01:34 AM.


#10 waha005

waha005

    Community Team

  • Community Team
  • 227 posts

Posted 29 March 2019 - 04:54 AM

View PostGREAT_BATTLER, on 29 March 2019 - 12:06 AM, said:

Im not using ifastnet as my hosting provider.But I used infinityfree for it.Btw there should be anyway to fix that error plz someone do help me :(

Sorry to hear that, this hosting does not support ipb, vbulletin nulled scripts as from i know. Think about switching to another paid hosting instead of using free hostings.
From our side we can not provide support for free hosting as there will be always limitation and things will always break.

#Closed as answered.
About me:
- I am programmer, i know PHP, HTML, CSS, JS, JQUERY, C++, C#, Perl, Python excellent. Also i'm working with Photoshop for designs, logo, banners etc.



Best regards,
Waha005




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users