Jump to content

  •  

Important Notification

Members,
For your security and privacy please read this IV News Article to protect your community and your self from IPS. This is urgent and should be taken seriously.
Thank you,
IV Management

- - - - -

HTTP ERROR 500


  • This topic is locked This topic is locked
2 replies to this topic

#1 kokosik

kokosik

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 25 February 2019 - 10:53 PM

1. Problem you are having?
I uploaded the IPB 4.2.8 files and the HTTP ERROR 500 pops up for me.

2. What were you doing when the problem occured?
I uploded IPB 4.2.8 files. (the problem also on IPB 4.3.6)

3. What version of IP.B are you running?
IPB 4.2.8, IPB 4.3.6

4. Who is your web hosting provider?
OVH

5. What is your board URL? (you can send it via PM)
51.68.140.6

6.Where did you download the IP.B installation package?
http://invision-viru...llusion-nulled/

7. Where did you download the Mod / Hook? (answer on this question. If you are having the problem with mods or hooks.
-
8. What did you try to solve the problem?
I checked the vps configuration and tried to change the init.php code because there is an error in the logs with this file

9. Picture / Video of the problem:
logs:
[Sun Feb 24 21:29:04.968659 2019] [mpm_prefork:notice] [pid 27143] AH00163: Apache/2.4.29 (Ubuntu) configured -- resuming normal operations
[Sun Feb 24 21:29:04.968713 2019] [core:notice] [pid 27143] AH00094: Command line: '/usr/sbin/apache2'
[Sun Feb 24 21:29:10.791535 2019] [php7:error] [pid 27149] [client ***] PHP Fatal error:  Uncaught Error: Call to undefined function IPS\\mb_internal_encoding() in /var/www/html/init.php:132\nStack trace:\n#0 /var/www/html/init.php(845): IPS\\IPS::init()\n#1 /var/www/html/index.php(11): require_once('/var/www/html/i...')\n#2 {main}\n  thrown in /var/www/html/init.php on line 132

10. What username and password can we use to see the problem?
-

#2 KahunaElGrande

KahunaElGrande

    Community Team Leadership

  • Community Team Leadership
  • 47 posts
  • LocationUnited States

Posted 25 February 2019 - 11:04 PM

Ubuntu/Debian:
"sudo apt-get install php7.0-mbstring"

Then restart Apache
"sudo apachectl restart"

FYI a quick Google search would've gave you the solution.
http://bfy.tw/MTO8

#3 kokosik

kokosik

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 25 February 2019 - 11:05 PM

Thanks, now it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users