Jump to content

  •  

Check the Official Invision-Virus Host Return! Great prices with new services & features!


New XenVirus community, for all XenForo users


- - - - -

Chatbox does not stop loading


  • Please log in to reply
5 replies to this topic

#1 sawser

sawser

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 24 February 2019 - 08:23 PM

Describing the problem:
  • 1. What problem are you having?
  • chatbox does not stop loading
  • 2. What were you doing when the problem occurred?
  • installing chatbox
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode)
  • https://c.top4top.net/p_1150a4yvm1.png
  • 4. What hook/mod is causing the problem?
  • (BIM43) Chatbox 3.1.3
Versions:
  • 5. What version of IP.B are you using?
  • 4.3.6
  • 6. What PHP version are you running?
  • 7.0
Required links:
  • 7. Who is your web hosting provider?
  • infinityfree
  • 8. What is your board URL? (you can send it via PM if we ask you for it)
IP.B Package/Miscellaneous
  • 9. Where did you download the IP.B installation package? (please provide a link)
  • http://invision-viru...sion-nulledzip/
  • 10. What did you try to solve the problem?
  • traid other versions of bim chatbox
  • 11. What username and password can we use to see the problem.


#2 neptunus

neptunus

    Invision-Virus Nerd

  • Member
  • PipPipPipPipPip
  • 430 posts

Posted 24 February 2019 - 08:42 PM

What's Your hosting provider? Usually it is server side problem and You can't fix it any way. You can only contact Your server administrator to get help. Reason is misconfigured server, some settings are simply disabled.
I can say, if You can't get help and if You also can't change server, use instead of (BIM43)Chatbox 3.1.3 the Shoutbox 1.0.1.7, usually it works.

#3 sawser

sawser

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 24 February 2019 - 09:33 PM

View Postneptunus, on 24 February 2019 - 08:42 PM, said:

What's Your hosting provider? Usually it is server side problem and You can't fix it any way. You can only contact Your server administrator to get help. Reason is misconfigured server, some settings are simply disabled.
I can say, if You can't get help and if You also can't change server, use instead of (BIM43)Chatbox 3.1.3 the Shoutbox 1.0.1.7, usually it works.
i traied shoutbox but i need bim chatbox cuz i want use auto welcome in chatbox
i'll contact server admin if didn't solve it i'll change dat server

Thx bro <3

#4 kolorek1

kolorek1

    Newbie

  • Member
  • Pip
  • 2 posts

Posted 09 March 2019 - 07:27 PM

For me, the same problem was in one style, the wrong code was wrong, I changed from 2 templates and works.

#5 sawser

sawser

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 09 March 2019 - 10:07 PM

View Postkolorek1, on 09 March 2019 - 07:27 PM, said:

For me, the same problem was in one style, the wrong code was wrong, I changed from 2 templates and works.

thx for reply but i tried alote of themes and same problem

#6 waha005

waha005

    IPB Technical Support

  • Friend
  • PipPipPipPipPip
  • 190 posts

Posted 15 March 2019 - 11:31 PM

First this is problem with your hosting, because of their server configuration. And that hosting is free hosting which doesn't support IPB.

Change the hosting and problem will be solved. And also that hosting doesn't accept nulled scripts. There was alot of topics regarding free hostings, and we mentioned thousands of times that free hosting is not good for any software for production use.

The main idea for free hosting is to support developers in testing of their codes, which means for production use they are not stable or secure.
About me:
- I am programmer, i know PHP, HTML, CSS, JS, JQUERY, C++, C#, Perl, Python excellent. Also i'm working with Photoshop for designs, logo, banners etc.



Best regards,
Waha005




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users