Jump to content

  •  

Important Notification

Members,
For your security and privacy please read this IV News Article to protect your community and your self from IPS. This is urgent and should be taken seriously.
Thank you,
IV Management

Toolbar edit post icons (bold, colour, size...) Not appearing


  • This topic is locked This topic is locked
1 reply to this topic

#1 Eustauqueo

Eustauqueo

    Member

  • Member
  • PipPip
  • 10 posts

Posted 07 February 2019 - 07:03 AM

Describing the problem:
  • 1. What problem are you having? The edit post toolbar's icons aren't appearing.
  • 2. What were you doing when the problem occurred? Creating/replying to a post.
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode)
    https://i.imgur.com/hHG21Fv.png
    
  • 4. What hook/mod is causing the problem? N/A
Versions:
  • 5. What version of IP.B are you using? Latest
  • 6. What PHP version are you running? PHP version 7.3.1
Required links:
  • 7. Who is your web hosting provider? SoYouStart (OVH)
  • 8. What is your board URL? (you can send it via PM if we ask you for it) http://themoskaslife.tk/
IP.B Package/Miscellaneous
  • 9. Where did you download the IP.B installation package? (please provide a link) http://invision-viru...sion-nulledzip/
  • 10. What did you try to solve the problem? Reinstalling, using inspect element to try to find the issue,  changing colours.
  • 11. What username and password can we use to see the problem. Any
Customization:
  • 12. Are you using a custom or default skin? Yes


#2 Eustauqueo

Eustauqueo

    Member

  • Member
  • PipPip
  • 10 posts

Posted 10 February 2019 - 12:11 AM

I managed to fix half of it updating CKEditor using this:
https://ckeditor.com...tor-4/download/

Hitting Online builder, but the other icons don't show.
Changing the path on Inspect Element to the ones that work fixes it, but I don't know what files to edit to fix it in the server.

https://i.imgur.com/90ZWJhw.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users