Jump to content

  •  

- - - - -

Database error


  • Please log in to reply
3 replies to this topic

#1 SakaLuX

SakaLuX

    Member

  • Member
  • PipPip
  • 10 posts

Posted 01 February 2019 - 04:01 AM

Describing the problem:
  • 1. I can`t use my OLD database
  • 2. I reinstall the ipb from Licensed to IV Nulled!
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode)
Versions:
  • 4. IPB 4.3.6
  • 5. PHP 7.1
Required links:
  • 6. Gazduirejocuri.ro
  • 7. www.darklimit.ro/forum
IP.B Package/Miscellaneous Customization:
  • 11. Do you have any hooks/mods installed? on old database yes
  • 12. Are you using a custom or default skin? default


#2 BenOwns

BenOwns

    Newbie

  • Member
  • Pip
  • 8 posts

Posted 03 February 2019 - 12:54 PM

i would personally suggest deleting the old database and remaking it.
or just do in to the database and drop everything in it.
Then it will be clean and you can continue with your install

#3 Pal

Pal

    Community Team

  • Community Team
  • 10 posts

Posted 14 February 2019 - 01:28 AM

Try switching your PHP version to 7.0 or under. I don't think 7.1 is compatible with IPB atm.

#4 cold

cold

    IVN COO | Community Team

  • Management Team
  • 275 posts

Donator

Posted 15 February 2019 - 06:47 AM

View PostPal, on 14 February 2019 - 01:28 AM, said:

Try switching your PHP version to 7.0 or under. I don't think 7.1 is compatible with IPB atm.

I'm running 7.2 so yes it is compatible.
I focus on paid IPS mods, applications and themes. However, if you require a specific file please request it here: http://invision-viru...um/17-requests/ and I'd be more than happy to check it out.

I'm an official IV middleman - you can buy IPS marketplace apps through me. DM me on Discord if you're interested.
____________________________________________________

Community Rules | Discord | News | Upcoming mods and themes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users