Jump to content

  •  

Staff applications open!

We are looking for dedicated members to join the Community Team to help enforce the community rules and make IV a better place for everyone.
Do you think you have what it takes to join? Apply here: http://invision-viru...f-applications/
IV Management

500 error when trying to access forums


  • This topic is locked This topic is locked
6 replies to this topic

#1 Ryz

Ryz

    Member

  • Member
  • PipPip
  • 20 posts

Posted 27 November 2018 - 03:10 AM

1. What problem are you having? Can't access the forums at all
2. What were you doing when the problem occurred? Just trying to access them
3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode) Screenshot in spoiler
Spoiler
4. What hook/mod is causing the problem? It's not a mod cause it was working fine until I randomly checked the site yesterday

5. What version of IP.B are you using? 4.3.6
6. What PHP version are you running? 7.1
7. Who is your web hosting provider? https://www.fatcow.com/
8. What is your board URL? (you can send it via PM if we ask you for it) I'd rather PM it if need be.
9. Where did you download the IP.B installation package? (please provide a link) http://invision-viru...sion-nulledzip/
10. What did you try to solve the problem? I tried changed the permissions for the folder in my ftp client and checked the permissions in the database. There's no error log being created in the upload/logs folder so I don't really know what's causing it.
11. What username and password can we use to see the problem. I'd rather send PM it if need be.

#2 cold

cold

    Management Team

  • Community Management
  • 670 posts

Donator

Posted 27 November 2018 - 03:13 AM

View PostRyz, on 27 November 2018 - 03:10 AM, said:

1. What problem are you having? Can't access the forums at all
2. What were you doing when the problem occurred? Just trying to access them
3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode) Screenshot in spoiler
Spoiler
4. What hook/mod is causing the problem? It's not a mod cause it was working fine until I randomly checked the site yesterday

5. What version of IP.B are you using? 4.3.6
6. What PHP version are you running? 7.1
7. Who is your web hosting provider? https://www.fatcow.com/
8. What is your board URL? (you can send it via PM if we ask you for it) I'd rather PM it if need be.
9. Where did you download the IP.B installation package? (please provide a link) http://invision-viru...sion-nulledzip/
10. What did you try to solve the problem? I tried changed the permissions for the folder in my ftp client and checked the permissions in the database. There's no error log being created in the upload/logs folder so I don't really know what's causing it.
11. What username and password can we use to see the problem. I'd rather send PM it if need be.

Looks like your SQL user is being denied access to the database...

Community Rules | IV Discord | News
discord: cold#0001
steam: /id/hitmarker


#3 Ryz

Ryz

    Member

  • Member
  • PipPip
  • 20 posts

Posted 27 November 2018 - 03:15 AM

View Postcold, on 27 November 2018 - 03:13 AM, said:

Looks like your SQL user is being denied access to the database...

Yeah. I get that. but when I went to check the permissions to the database the user had all permissions.

Should have been clearer.

Edited by Ryz, 27 November 2018 - 03:15 AM.


#4 cold

cold

    Management Team

  • Community Management
  • 670 posts

Donator

Posted 27 November 2018 - 03:19 AM

View PostRyz, on 27 November 2018 - 03:15 AM, said:

Yeah. I get that. but when I went to check the permissions to the database the user had all permissions.

Should have been clearer.

Try changing your SQL user's password and change it in your conf_global.php file too.

Community Rules | IV Discord | News
discord: cold#0001
steam: /id/hitmarker


#5 Ryz

Ryz

    Member

  • Member
  • PipPip
  • 20 posts

Posted 27 November 2018 - 03:21 AM

View Postcold, on 27 November 2018 - 03:19 AM, said:

Try changing your SQL user's password and change it in your conf_global.php file too.

Awesome. Works now. You rule. Thanks. Didn't even think to do that.

#6 cold

cold

    Management Team

  • Community Management
  • 670 posts

Donator

Posted 27 November 2018 - 03:22 AM

View PostRyz, on 27 November 2018 - 03:21 AM, said:

Awesome. Works now. You rule. Thanks. Didn't even think to do that.

Glad I could help man :)

Community Rules | IV Discord | News
discord: cold#0001
steam: /id/hitmarker


#7 cold

cold

    Management Team

  • Community Management
  • 670 posts

Donator

Posted 27 November 2018 - 03:23 AM

//moved and closed

Community Rules | IV Discord | News
discord: cold#0001
steam: /id/hitmarker





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users