Jump to content

  •  

Important Notification

Members,
For your security and privacy please read this IV News Article to protect your community and your self from IPS. This is urgent and should be taken seriously.
Thank you,
IV Management

- - - - -

(GS) Server Lis


  • This topic is locked This topic is locked
6 replies to this topic

#1 ProphetDK

ProphetDK

    Member

  • Donator
  • PipPip
  • 17 posts

Donator

Posted 28 October 2018 - 05:37 AM

Describing the problem: Versions:
  • 5. 4.3.4
  • 6. 7.1
Required links: IP.B Package/Miscellaneous Customization:
  • 12. Yes I'm


#2 killjoy

killjoy

    Member

  • Member
  • PipPipPipPipPip
  • 171 posts

Donator

Posted 28 October 2018 - 11:59 AM

Install the GS server app from IV?

I have it running successfully on my forum running IPB 4.3.4.

#3 ProphetDK

ProphetDK

    Member

  • Donator
  • PipPip
  • 17 posts

Donator

Posted 28 October 2018 - 04:06 PM

View Postkilljoy, on 28 October 2018 - 11:59 AM, said:

Install the GS server app from IV?

I have it running successfully on my forum running IPB 4.3.4.
I don't know what happend but everytime i try to do something like add or edit server just getting this error

#4 ProphetDK

ProphetDK

    Member

  • Donator
  • PipPip
  • 17 posts

Donator

Posted 28 October 2018 - 06:36 PM

Well anyways problem is solved! Just needed to remove completely from host and install it again!

#5 seventeen82

seventeen82

    Advanced Member

  • Donator
  • PipPipPip
  • 70 posts

Donator

Posted 28 October 2018 - 08:47 PM

@killjoy you got it working with updating? I can find and add servers but then it never updates, only says the status at time of adding the server. I tried the fix someone posted about changing the task but that did nothing for me.

#6 paulo_crash

paulo_crash

    Newbie

  • Member
  • Pip
  • 6 posts
  • LocationBrazil

Posted 26 December 2018 - 04:31 AM

View PostProphetDK, on 28 October 2018 - 06:36 PM, said:

Well anyways problem is solved! Just needed to remove completely from host and install it again!
From what I saw you were able to solve your problem, in any case if the problem occurs again see if your version is the latest.

I use the latest available in the forum and it works perfectly with me, follow the link if you need: http://invision-viru...erver-list-314/

View Postseventeen82, on 28 October 2018 - 08:47 PM, said:

@killjoy you got it working with updating? I can find and add servers but then it never updates, only says the status at time of adding the server. I tried the fix someone posted about changing the task but that did nothing for me.
Make sure you have the latest version same, as I said, I use this version and it works perfectly.

http://invision-viru...erver-list-314/

#7 Robinson

Robinson

    Community Team

  • Community Team
  • 182 posts
  • LocationIV Strip Club

Posted 30 March 2019 - 06:19 AM

Closed and moved to Solved.

Reason: OP Stated problem was solved.

| Community Rules | News | License FAQ | License Reset | Discord | Donator Info |

                  Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users