Jump to content

  •  

IPS4 Sidebar missing


  • Please log in to reply
5 replies to this topic

#1 jarinity

jarinity

    Member

  • Member
  • PipPip
  • 12 posts

Posted 19 August 2018 - 10:58 AM

Hi all

I can't seem to figure out how to enable the sidebar on IPS4. Mine just isn't there and I don't see any settings to bring it in...

Has anyone else ever had this issue?

#2 killjoy

killjoy

    Community Team

  • Community Team
  • 167 posts

Donator

Posted 19 August 2018 - 11:42 AM

What do you mean sidebar? Like the little arrow to Manage blocks located on the left side?

#3 jarinity

jarinity

    Member

  • Member
  • PipPip
  • 12 posts

Posted 19 August 2018 - 02:05 PM

Yes, precisely. In pages, I also get this error:

Posted Image

Despite being the admin...

#4 killjoy

killjoy

    Community Team

  • Community Team
  • 167 posts

Donator

Posted 19 August 2018 - 02:27 PM

Did you accidentally change a permission within your admin group? Also, what plugins have you installed and are they for your correct IPS version?

Lmk your IPboard version.

If you want I can teamview and prob. figure it out but won't be available to teamview for ~an hour or so.

#5 jarinity

jarinity

    Member

  • Member
  • PipPip
  • 12 posts

Posted 19 August 2018 - 02:33 PM

Ahh I have found the issue. I had upgraded from 3.x and I did happen to have restrictions placed specifically on my account (perhaps from other admins). It looks like IPS4 introduce a new concept of staff permissions, which are in addition to group permissions.

#6 killjoy

killjoy

    Community Team

  • Community Team
  • 167 posts

Donator

Posted 19 August 2018 - 03:09 PM

Thought so, was my first thing I wanted you to check! Glad you got it resolved!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users