Jump to content

  •  

- - - - -

License error please help me


  • Please log in to reply
7 replies to this topic

#1 Kori

Kori

    Advanced Member

  • Member
  • PipPipPip
  • 33 posts

Posted 31 July 2018 - 02:33 AM

Hello Team,

1. Problem you are having?
- There is a problem with your license key. Please check your license key. This message only shows to administrators.


2. What you were doing when the problem occured?
- the last plugin install is 2 month ago

3. What version of IP.B are you running?
- 4.2.8

4. Who is your web hosting provider?
- kms-hosting.com

5. What is your board URL? (you can send it via PM)
- https://www.m2tec.net

6.Where did you download the IP.B installation package?
- from IV
7. Where did you download the Mod/Hook? (answer on this question if you are having the problem with mods or hooks.
8. What did you try to solve the problem?
- ReFresh license key in the acp

9. Picture/Video of the problem:
- http://i.epvpimg.com/VUAsbab.png


10. What username and password can we use to see the problem?
- please via pn

#2 SwaffelSmurf

SwaffelSmurf

    Newbie

  • Member
  • Pip
  • 9 posts

Posted 01 August 2018 - 02:11 PM

I had the same error since yesterday. License refresh also didn't work for me, so I copied the license code from the 'Licenses' tab here on IV. After submitting the license code via my admin panel, the license notification is gone.

#3 Fabiansky

Fabiansky

    Newbie

  • Banned
  • Pip
  • 0 posts

Posted 30 August 2018 - 07:15 PM

try reinstall script, worked for me :D

#4 _.:illus!on:._

_.:illus!on:._

    Community Manager

  • Community Manager
  • 2,742 posts

Donator

Posted 31 August 2018 - 05:33 AM

it seems it is not a problem of the license system because your site has contacted the server yesterday before your post here and the answer from server says the license and/or the url is ok

Posted Image


#5 NejdKing

NejdKing

    Newbie

  • Member
  • Pip
  • 6 posts

Posted 29 September 2018 - 10:13 PM

Try refresh your licence key or press " Renew it "

#6 Thunder

Thunder

    Member

  • Member
  • PipPip
  • 11 posts

Posted 07 October 2018 - 04:41 AM

First of all try to refresh your licence. If this doesn't solve the problem, remove the licence and reinsert it again from here.

#7 musoviich

musoviich

    Newbie

  • Member
  • Pip
  • 1 posts
  • LocationSystem32

Posted 14 October 2018 - 05:31 AM

Hello,

Did you slove the problem?

If you're not, first of all, try to reinstall the script, the second thing is this, try to update your IPS to newest relase, it helped me, or just try to activate same license again.
Send me results.

Enjoy :)

#8 BrendanB1995

BrendanB1995

    Newbie

  • Donator
  • Pip
  • 7 posts

Donator

Posted 14 October 2018 - 09:15 PM

My install of IBP wont even accept my License code :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users