Jump to content

  •  

- - - - -

Error when creating member group allowing paid clubs

paid clubs member groups

  • Please log in to reply
3 replies to this topic

#1 Anagrog

Anagrog

    Member

  • Donator
  • PipPip
  • 17 posts

Donator

Posted 11 July 2018 - 10:19 PM

1. Problem you are having?I am trying to allow paid clubs on my invision site and when attempt to create a member group with paid clubs permissions I get thrown an error upon saving.

2. What you were doing when the problem occured?  Enabling paid clubs when creating a new member group

3. What version of IP.B are you running?  IPB version:  Invision Community v4.3.4

4. Who is your web hosting provider?:  ovh dedicated server running nginx+apache+php7.1+mariadb 10.2

5. What is your board URL? (you can send it via PM)  Board url:  https://radiosify.com

6.Where did you download the IP.B installation package?  http://invision-viru...llusion-nulled/

7.  Not applicable

8. What did you try to solve the problem? I tried creating new groups, udpating existing groups, rebuilt the search, disabled third party apps.  I have links directory application that is on there that doesn't work but I get a white screen when I try to uninstall it ... that may be a starting point.

9. Picture/Video of the problem: Posted Image

10:  PM'd you.

#2 Anagrog

Anagrog

    Member

  • Donator
  • PipPip
  • 17 posts

Donator

Posted 11 July 2018 - 10:43 PM

Ok, I uninstalled Video Box application and that seems to have solved the issue.

#3 Mercedes-Benz

Mercedes-Benz

    Account and Staff Recruit Administrator

  • Account Administrator
  • 679 posts
  • Locationinvision-virus

Posted 11 July 2018 - 11:07 PM

is this issue still happening?
NEED A PRIVATE WEB HOST? OFFSHORE AND ALWAYS ONLINE? JUST FOR $3.20 A MONTH PRIVATE MESSAGE ME TODAY! DMCA IGNORED/FREE SSL/ LATEST PHP AND LATEST HARDWARE/ FREE CPANNEL

Posted Image


#4 Anagrog

Anagrog

    Member

  • Donator
  • PipPip
  • 17 posts

Donator

Posted 12 July 2018 - 12:05 AM

I had to uninstall the videobox application to get it to work so, I guess that yes it still is but only with the videobox application installed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users