Jump to content

  •  

- - - - -

. .


  • Please log in to reply
5 replies to this topic

#1 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 13 April 2018 - 02:59 AM

..

Edited by Lord Kasper, 28 August 2018 - 02:38 AM.


#2 Chuckles

Chuckles

    Member

  • Member
  • PipPip
  • 16 posts
  • LocationSydney, Australia

Donator

Posted 13 April 2018 - 12:59 PM

Have you check your group permissions?

Is this in one particular area or is it all over your forum?

#3 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 14 April 2018 - 10:30 PM

View PostChuckles, on 13 April 2018 - 12:59 PM, said:

Have you check your group permissions?

Is this in one particular area or is it all over your forum?

I have already checked my group permissions, and this problem is all over the forum :(

#4 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 15 April 2018 - 02:15 AM

..

Edited by Lord Kasper, 28 August 2018 - 02:38 AM.


#5 Chuckles

Chuckles

    Member

  • Member
  • PipPip
  • 16 posts
  • LocationSydney, Australia

Donator

Posted 16 April 2018 - 04:42 AM

Just went to have a look for you and its a 404 Error. Doesn't appear to be the correct address. Just a few different versions and the same.

#6 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 16 April 2018 - 04:17 PM

..

Edited by Lord Kasper, 28 August 2018 - 02:39 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users