Jump to content

  •  

- - - - -

Ips Board 4.2.6 problem


  • Please log in to reply
5 replies to this topic

#1 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 13 April 2018 - 02:59 AM

I can not post a topic or send a message to a person to upload attachments with the subject or message How can I solve this problem?

#2 Chuckles

Chuckles

    Member

  • Donator
  • PipPip
  • 16 posts
  • LocationSydney, Australia

Donator

Posted 13 April 2018 - 12:59 PM

Have you check your group permissions?

Is this in one particular area or is it all over your forum?

#3 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 14 April 2018 - 10:30 PM

View PostChuckles, on 13 April 2018 - 12:59 PM, said:

Have you check your group permissions?

Is this in one particular area or is it all over your forum?

I have already checked my group permissions, and this problem is all over the forum :(

#4 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 15 April 2018 - 02:15 AM

Try it yourself
This is the link: http://batgaming.net/forum/
user: Demo
Password: Demo123

Edited by Lord Kasper, 15 April 2018 - 02:16 AM.


#5 Chuckles

Chuckles

    Member

  • Donator
  • PipPip
  • 16 posts
  • LocationSydney, Australia

Donator

Posted 16 April 2018 - 04:42 AM

Just went to have a look for you and its a 404 Error. Doesn't appear to be the correct address. Just a few different versions and the same.

#6 Lord Kasper

Lord Kasper

    Graphic Designer

  • Member
  • PipPip
  • 28 posts
  • LocationEgypt

Posted 16 April 2018 - 04:17 PM

Sorry, I deleted the forum because I'm tired of not having any solutions




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users