Jump to content

  •  

- - - - -

Custom Themes not working


  • Please log in to reply
3 replies to this topic

#1 WhiteKitty

WhiteKitty

    Newbie

  • Member
  • Pip
  • 9 posts
  • LocationGermany

Posted 30 November 2017 - 06:09 AM

Describing the problem:
  • 1. What problem are you having? - Every theme except the default one is glitched out
  • 2. What were you doing when the problem occurred? - Nothing, happened right after theme installation
  • 3. Picture/Video of the problem: (an error code should be pasted here, please use "code" bbcode) Posted Image
  • 4. What hook/mod is causing the problem? -
Versions:
  • 5. What version of IP.B are you using? - 4.2.5
  • 6. What PHP version are you running? - 7.1
Required links:
  • 7. Who is your web hosting provider? - Self Hosted on a VPS (MyVirtualServer)
  • 8. What is your board URL? (you can send it via PM if we ask you for it)
IP.B Package/Miscellaneous
  • 9. Where did you download the IP.B installation package? (please provide a link) - IV Download Area
  • 10. What did you try to solve the problem? - Cleared CloudFlare cache, cleared board cache using the support area, cleared browser cache, reinstalled theme, tried other themes
  • 11. What username and password can we use to see the problem.
Customization:
  • 12. Are you using a custom or default skin? - Custom Skin, problem happens with every skin, tried both chamelion skins


#2 thelinkz

thelinkz

    Special Moderator

  • Special Moderator
  • 335 posts

Posted 30 November 2017 - 06:17 PM

Pause cloudflare and try .
If your trying to cache anything other than than HTML don’t .
Turn off rocket loader if u have it enabled aswell .

Posted Image


#3 WhiteKitty

WhiteKitty

    Newbie

  • Member
  • Pip
  • 9 posts
  • LocationGermany

Posted 30 November 2017 - 08:35 PM

Yeah that fixed it, disabled js and css caching and changed RL to off, thanks!

#4 Junx

Junx

    Newbie

  • Member
  • Pip
  • 5 posts

Posted 09 December 2017 - 04:59 AM

View PostWhiteKitty, on 30 November 2017 - 08:35 PM, said:

Yeah that fixed it, disabled js and css caching and changed RL to off, thanks!

Once you have finished making theme changes I suggest you turn it back on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users