Jump to content

  •  

- - - - -

Unable to drag blocks in block manager


  • Please log in to reply
No replies to this topic

#1 Beret

Beret

    Newbie

  • Member
  • Pip
  • 5 posts

Posted 12 October 2017 - 12:13 PM

Describing the problem: Versions:
  • 4. What version of IP.B are you using? - 4.2.5
  • 5. What PHP version are you running? - 7.1
Required links:
  • 6. Who is your web hosting provider? - N/A
  • 7. What is your board URL?  - N/A
IP.B Package/Miscellaneous
  • 8. Where did you download the IP.B installation package? - IV
  • 9. What did you try to solve the problem? - N/A
  • 10. What username and password can we use to see the problem. - N/A
Customization:
  • 11. Do you have any hooks/mods installed? - Not a plugin issue
  • 12. Are you using a custom or default skin? - Not a theme issue
My blocks were working fine and I tried using the support feature to clear the cache and other problems, no dice. Even tried in icognito so its not my browser. Still happens on default theme. I was messing with the pages template earlier but that's it. I also tried to enable a higher filesize limit for files via adding a php5.ini file to the root changing the file from 2M to 10M but then I realized I could do this throigh my admincp. Anyways, this is a problem still and not sure how to fix it. I did recently move from php5 to 7 but I think this started yesterday when I upgraded today so I could install ckeditor mods/buttons.

Edited by Beret, 19 October 2017 - 05:08 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users