Jump to content

  •  

Important Notification

Members,
For your security and privacy please read this IV News Article to protect your community and your self from IPS. This is urgent and should be taken seriously.
Thank you,
IV Management

Submitter

File Information

  • Submitted: Mar 13 2019 03:57 AM
  • Last Updated: Mar 13 2019 03:57 AM
  • File Size: 11.78K
  • Views: 190
  • Downloads: 24
  • Compatibility: 4.4.x

Download Restrict Code 1.0.0

- - - - -



Screenshots
This plugin enables you to restrict viewing code blocks to certain user groups based on forum.   It creates a new settings panel under each forums edit form, enabling you to select restricted groups and to enter a custom restriction message.


Screenshots

Screenshots Screenshots


I tried it on 4.3.6 and 4.4.1 - doesn't work any way.
No "settings" available anywhere.

Other files you may be interested in ..





32 user(s) are online (in the past 15 minutes)

2 members, 27 guests, 0 anonymous users


Google (2), nectrouler, energyy, Bing (1)