Jump to content

  •  

Submitter

File Information

  • Submitted: Dec 05 2017 03:57 PM
  • Last Updated: Dec 05 2017 03:57 PM
  • File Size: 523.5K
  • Views: 369
  • Downloads: 112
  • Compatibility: 4.2.x

Download Christmas Lights 1.1.1

- - - - -



Screenshots
The Smashable Christmas Lights plugin adds a ridiculous, festive touch to any IPS4 website with a string of breakable, twinkling Christmas Lights.
Features:
  • A string of HTML5-implemented Christmas Lights which will slowly blink on and off randomly.
  • Mousing over a light breaks the light and plays a glass breaking sound! Reloading the page restores the bulbs to like-new condition so you can have another go at them.
  • Settings provided include:
    • Toggle lights on and off without uninstalling the plugin.
    • Adjustable in size from 32 to 100 pixels.
    • Auto padding is provided to prevent lights from overlapping key IPS navigation elements. This can be toggled off if desired.
    • Volume adjust for glass breaking sound, can be turned off completely
    • Experimental, unsupported support for mobile devices (no sound, may overlap navigation)
Enjoy what is perhaps the most useless plugin ever developed for IPS4! Posted Image
Warning: Will slow down browsers considerably. No attempt has been or will be made at optimization. Only guaranteed to work with the vanilla IPS skin - problems have been reported with Google Fonts as contained in 3rd party themes/mods. What you see is what you get...take it or leave it.

What's New in Version 1.1.1  


  • Compatibility fix for 4.2.x themes
  • You can now Enable/Disable the plugin for specific themes
  • Fix for css selector now works with more 3rd party themes


Screenshots

Screenshots


I love it!   lol
doesnt work on 4.2.2

michaolivares
Dec 07 2017 01:19 AM
good

TheFlash787
Dec 08 2017 04:21 AM
Looks fantastic!

Yahellz1989
Dec 08 2017 01:56 PM

bullzai, on 07 December 2017 - 01:12 AM, said:

doesnt work on 4.2.2
it works on 4.2.2, but it dont work with some themes.

anonimus222
Dec 09 2017 12:36 AM

bullzai, on 07 December 2017 - 01:12 AM, said:

doesnt work on 4.2.2
You need to select which theme you want to play.

Other files you may be interested in ..





16 user(s) are online (in the past 15 minutes)

2 members, 12 guests, 0 anonymous users


tone, Google (1), Alexa (1), TwistedKaos